Se ha anunciado una nueva vulnerabilidad que afecta al navegador por  defecto en dispositivos Android.

Android es un sistema operativo basado en Linux y pensado especialmente  para dispositivos móviles que desde 2005 está desarrollado por Google.  Actualmente posee una gran cuota de mercado en este tipo de dispositivos  debido, en gran medida, a la disponibilidad libre de su código y a la  gran variedad de aplicaciones gratuitas disponibles.

Este fallo permite a un atacante crear una web que en las propiedades  contenga el certificado de otra. El fallo consiste en crear un iframe a  una web segura. Cuando el usuario intenta visualizar las propiedades de  la web fraudulenta verá el certificado de la web contenida en el iframe.

Este fallo ha sido confirmado para las versiones 2.3.3, pero podría  afectar a otras versiones.

Mundo PC